Skip to Content
0
Former Member
Aug 04, 2009 at 07:01 AM

Using RFC SDK with new server versions

37 Views

Hi All,

I am using classic RFC SDK libraries to connect to Sap server. When I was looking for support statements of the RFC SDK , I found the note 825494 which states the platforms in which the rfc sdk is supported.

But I am not able to find any such info about which server versions I can connect to using this library.

Is there exist any restriction that these libraries can be used to connect only with certain versions of server? If so, where can I find those details.

Any help would be greatly appreciated!

Thanks

Jeevitha