Skip to Content
0
Former Member
Aug 04, 2009 at 12:30 AM

EHP4 7.10 Installer for ERP 6.0 EHP4

25 Views

Can we use 7.10 EHP installer for installing EHP's on SAP ERP 6.0 ? I see the following version on the Market place but not sure if we can use the latest 7.10 version.

SAP EHP INSTALLER 7.00

SAP EHP INSTALLER 7.02

SAP EHP INSTALLER 7.10