Skip to Content
0
Former Member
Aug 03, 2009 at 05:18 PM

Potential Conflict? -> ECC 6.0 EHP 4 vs. SAP PI 7.0 SP12

16 Views

Hi Experts - We are currently upgrading our ERP system to ECC 6.0 EHP 4.

Our middleware layer is a SAP PI 7.0 in SP12.

Are there potential conflicts between these two? Maybe around Proxies?

My current understanding is that SAP PI isn't closely coupled with the ECC system (we mainly use IDocs, some Proxies),

so there shouldne be any issues.

Do you have a different view or experiences? Thanks for your help.

Best Regards, Mathias.