Skip to Content
author's profile photo Former Member
Former Member

Data carriers upgrade SCM 7.0

Hi people,

I want to upgrade to SCM 7.0 with EHPI. But in the screen of the input of mount directories I get this message "The currently mounted set of Data Carriers does not satisfy the mount request."

What can i do??Any suggestion?

Edited by: Ruben Torres on Aug 3, 2009 5:45 PM

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Aug 03, 2009 at 05:40 PM

    Hi,

    Need some more details, Should be need

    I am thinking, what you are using now that is not supporting. If you use new version your procedure will be supported.

    Sateesh J

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi pandu,

      I want to realize the upgrade of SCM 5.1 to SCM 7.0. In the box of DVD I found the upgrade master for EHPI, then I decided to make the upgrade to SCM 7.0 with EHPI, but this is not mandatory.

      Then in the screen input on configuration roadmap, I get this message:

      The requested Data Carrier is not mounted on any of the mount points you entered.class

      com.sap.mid.mxp.UnspecificDataCarrierRequest:com.sap.sdt.bootstrap.BootStrap@2c641e9a incompatible with class java.io.File:nullPlease enter mount points for the DVDs required for the upgrade.Enter at least the mount point for the DVD titled "Language DVD(s) for product SCM and language DE"

      In this screen I´ve to mount all the DVD necessary for to do the upgrade or not? How I´ve the path of the dvd??

      I put in this screen the nexts dvd:

      -Upgrade Master

      -Kernell

      -Upgrade Export

      -Upgrade Export EHPI

      -Languages

      More thanks

  • author's profile photo Former Member
    Former Member
    Posted on Aug 04, 2009 at 03:02 PM

    Solved Myself.

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hello Ruben,

      We have current requirement to install SCM 7.0 EHP1 in our existing relaese SCM 5.1. Kindly let me know if we can go ahead and install EHP1 on existing SCM 5.1 or first do we have to upgrade to SCM 7.0 and then install EHP1.

      Please share your inputs on this.

      Regards,

      Kasi

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.