Skip to Content

MRS: Planning node availability in utilization report

Hi SAP-experts

We're facing troubles getting the availability visible in the utilization report in MRS.

We are using HR Persons in MRS and did the set-up of 'Evaluation paths' to have them visible in MRS. Next to this, the availabilities & absences are correctly flowing from HR to MRS using '/MRSS/HCM_RPTWFMIF'.

When right-clicking a person in the planning board & choosing 'utilization report', the availability is determined based on the working time minus the absence, which is how it should be.

However, when executing txn '/MRSS/UTILREP', the total availability of the planning node equals '0', even though all resources assigned to this planning node have availability.

*Update: After some debugging, I found out that the table '/MRSS/D_CAG_CG_G' isn't filled with data even though I ran the program '/MRSS/HCM_RPTWFMIF'. As this table is used in the utilization report for availabilities, it will most likely be the cause.

If I check this table, I see the table was only filled until the beginning of 2018. Does anyone know what the cause might be that this table isn't filled anymore through this program? (I saw note 1380136, but this isn't valid anymore I'm afraid)

Thanks in advance!

Jeroen

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    Posted on Sep 25, 2018 at 01:50 PM

    Hi

    Reason were queues that weren't being processed. Once I ran these in SMQ2, the availability data got to table /MRSS/D_CAG_CG_G and therefore, availability report showed the correct data.


    Kr
    Jeroen

    Add a comment
    10|10000 characters needed characters exceeded