Skip to Content
0
Former Member
Jul 30, 2009 at 09:53 PM

Problem uploading reports from CR XI to R3.1

23 Views

Hi,

I'm running into an issue trying to upload a report from CRXI (desktop) to our R3.1 server.

The R3.1 install was done on the system drive (C:\), but we have tried to point the FRS to a FileStore directory on a secondary drive (D:\). Both are local drives.

When trying to upload, there is a pause of 10 seconds (sometimes less) or so, and finally CRXI responds:

Error with BusinessObjects Enterprise: File Repository Server Input is down.

When trying to pull a report down (from server to local machine), the error is:

The report could not be opened from BusinessObjects Enterprise.

Possibly the report is on a different BusinessObjects Enterprise system than the one you are

currently logged onto. If this problem persists please contact your administrator.

I get this message even though the InputRepositoryServer is up and running (looking both in the CCM and CMC).

Under the InputFileRepository Properties in the CMC, I have tried changing the Temporary Directory and the File Store Directory, then restarting the InputFileRepository, but changing these values doesn't seem to make a difference.

We have a firewall and virus scanner (McAfee) in place on the server, but I get the same error even when both of these are disabled/turned off.

The only time when I can successfully upload a file from CR XI is when I run CR XI directly on the server itself, and then it goes through without a hitch.

Based on that, I'm guessing it is network-related, but I do not have network admin rights, only local admin rights on the server, so there are places that I cannot look for problems.

Can anyone offer any recommendations?