Skip to Content
0
Sep 11, 2018 at 04:37 PM

Regarding UIHR001 100 component

1407 Views

sap-blog.jpgDear Experts,

We have existing landscape with SAP Netweaver 752 S/4 HANA 1709. It already has UIHR002 100 component installed in the system. Fiori team has requested to install UIHR001 100 component up to SP 07.

When I tried installing the same using SAINT, it gave below error:

'OCS package SAPK-100AGINUIHR001 does not match the current software component vector'

and the dependencies it is showing is attached.

Existing NW component version is as below:

SAP_BASIS 752 00

SAP_ABA 75C 00

SAP_UI 752 00

S4CORE 102 00

UIHR002 100 00

Can you please suggest if there is any option to install UIHR001 100 component in this scenario.

Thanks and Regards,

Hitesh Pathak

Attachments

sap-blog.jpg (150.6 kB)