Skip to Content
author's profile photo Former Member
Former Member

FPN-RRA - BI query not properly displaying in Consumer Portal

Hi Everyone,

we have implemented FPN between EP 7.0 and BI 7.0 . A role with BI query is working properly in BI Portal. When its RRA to a users in EP, its not coming properly. I mean it shows some default header/Menu like New Analysis etc in EP but not displaying the details of the report. Other URL iviews are working fine in RRA, just BI query is not coming properly. All pre-requisite for FPN is done properly.

Thanks

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Jul 28, 2009 at 12:08 PM

    Hi Mohammad,

    is the report working in consumer portal ?

    Surekha.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Aug 30, 2009 at 09:28 AM

    Hi it was a patch issue,

    Basis updated the patch for the BI component and it started working. I will send the details later.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.