Skip to Content
0

SLES 11 SP4, SAP ASE Sybase, IDES EHP7 Installation Stuck at ABAP Import

Nov 16, 2016 at 03:23 PM

183

avatar image

Hello

Can someone help me with my installation. I have taken the following steps so far

  1. Installed SUSE11 SP4 on a VMWare 6.0 host
  2. Downloaded installation media shown below
  3. Ran the pre-requisite check. This can back clean.
  4. Ran the option SAP Business Suite 7i 2016 Support Release 2>EHP7 for SAP ERP 6.0 ABAP Support Release 2>SAP ASE>Standard System
  5. Installation STOP at ABAP Import

Installation Media

51051426_1-SAP ASE 15.7.0.138 RDBMS Linux on x86_64 64bit

51050818_5-SAP Kernel 7.42 Linux on x86_64 64bit

51050166_1-IDES SAP ERP 6.0 EHP7 Installation Export 1/18

SWPM10SP18_4-20009701.SAR-SWPM 1.0 SP18 for NW higher than 7.0x

R3LOAD.EXE.LOG

r3loadexelog.png (29.5 kB)
10 |10000 characters needed characters left characters exceeded

I found some issues that may be related.

https://archive.sap.com/discussions/thread/3941746

https://launchpad.support.sap.com/#/notes/2181942/E

Screenshots from troubleshooting

0

Updated SAPEXE and SAPEXEDB to the lastest patch but I still get the same Error.

0
* Please Login or Register to Answer, Follow or Comment.

3 Answers

Reagan Benjamin
Nov 16, 2016 at 11:17 PM
1

The dbsdbslib.so file is for MaxDB and is irrelevant here if the database is Sybase ASE. The file for ASE should be dbsybslib.so. To understand why the import phase is failing, you should look into the trace files available under the /tmp/sapinst_instdir directory.

Share
10 |10000 characters needed characters left characters exceeded
Timothy Huang Nov 17, 2016 at 01:49 AM
0

Hi Reagan,

Thanks for that. ldd dbsyblib.so looks okay. I am still trying to find anything to help.

This is the R3load.exe.log

This is the sapinst.log

sapinst_dev.log seems to give similar info.

see attached.sapinst-dev.txt


ldd-dbsybslib.png (81.8 kB)
r3loadexelog.png (102.3 kB)
sapinstlog.png (196.0 kB)
sapinst-dev.txt (133.7 kB)
Show 1 Share
10 |10000 characters needed characters left characters exceeded

>>testDatabaseConnection was executed with status ERROR and testDatabaseConnection is not OK<<

The connection to the database fails. Check if the database is running. It could also be that the R3load fails to connect to the database because of the environment variables. You should check other logs present in the installation directory.

0
Prithviraj Rajpurohit Nov 17, 2016 at 05:32 AM
0

Hi

Please check the sapnotes mentioned below.

https://launchpad.support.sap.com/#/notes/2181942/E

https://launchpad.support.sap.com/#/notes/1875902/E

Hope they help.

Regards

Prithviraj

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Although my issues don't match, I tried the solutions. Unfortunately, they didn't resolve my issue.

Thanks

0