Skip to Content
0
Former Member
Jul 25, 2009 at 02:21 PM

LSMW for routing "No profile with entry tool for task list"

1025 Views

Hi gurus

I can see the same problem has been raised at least 3 times in this forum while I'm still not able to get it over

I'm working on an LSMW for routing upload. The error happens when I try to create batch input program.

Please look at the error message, once again.

No profile with entry tool for task list / / 1 in session ROUTING
Message no. CP855

Diagnosis
You did not enter a routing profile with the entry tool in the input file.

You cannot copy any operation data in batch input without using the entry tool.

Procedure
Maintain a profile in which the entry tool is activated in field BIPKO-PROFIDNETZ of the input file.

You make settings for the entry tool in the control data for routings within Customizing under Production -> Basic Data -> Routing -> Control Data -> Define profiles with default values.

Activate the entry tool

Here is what I have tried

1. create a profile called "3" with "entry tool" ticked

2. assign a fixed value to PROFIDNETZ = '3' - failed at same error message

3. put the field PROFIDNETZ into source fields list and uploading text file as well - failed at same error message

4. try to put a "/" into blank fields of my text file - failed at same error message

while none of them help

Besides, in my converted data I can see the profile code '3'.

Please suggest what I'm missing. Any input would be so much appreciated.

yu