Skip to Content
avatar image
Former Member

Automatic Deployment in NWDI not working

Hi,

We have configure runtime systems for Dev , Test and Prod.

Unchecked the disable automatic deployment option.

Once we activate the activity from NWDS and the activation is successful, the updated code is not getting reflecting in the portal.

Is there any other config missing ?

Thanks,

Uma.A

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

5 Answers

  • Best Answer
    avatar image
    Former Member
    Jul 25, 2009 at 08:18 AM

    Hi Uma,

    Please check the "Note 793935 - Missing deployment during CMS import" for possible causes and solution.

    Hope this helps.

    Regards

    Srinivasan T

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jul 22, 2009 at 09:28 PM

    Hi Uma

    Are you using CE or EP Server for development.

    >Check the User ID you have configured in the Runtime systems

    >IF Server is EP, then better configure the SDM admin

    >IF Server is CE, then you cannot you the SDM option. You have to configure the Autodeployment for port 50004

    >Also the configured user should have administrator role.

    Cheers

    Deepu

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi uma,

      check your sdm logs , you may find some error over there because after successful activation thats the place where your deployment is started on, so check like the sdm password is working . Also to test this deploy small test webdynpro application from nwds directly using sdm password. If this is successful ,check your NWDI memory and also the server on which your portal dev.you should have enough space on this.

      Thanks,

      pkv

  • avatar image
    Former Member
    Aug 06, 2009 at 09:44 AM

    HI

    check SAP note 793508

    Regards,

    Satya.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Aug 17, 2009 at 12:13 PM

    Hi,

    Also check SAP note 766224

    Regards,

    Satya.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 06, 2010 at 12:22 PM

    NWDI was upgraded to latest version , post which issue got resolved.

    Add comment
    10|10000 characters needed characters exceeded