Skip to Content
0
Former Member
Jul 22, 2009 at 04:27 PM

CR2008 server SSO not working

22 Views

We have now installed the CR2008 server with the listed requirements on a Virtual machine. We are running against a 10g database.

1) the server installation is done for (Windows AD with Kerberos) I followed all the steps required for this installation and modified all required files to use SSO. I am still not able connect to infoview using SSO. I am prompted to enter username and password. When i enter the username and password, i get the error that references

" Enterprise authentication could not log you on. . ...... " it is still referencing enterprise logon insteadon Windows AD.

I have tried the following 2 URL connections but neither one worked.

http://devnt05:8080/InfoViewApp/logon.jsp

and

http://devnt05:8080/InfoViewApp/logon/logon.do

the web.xml file that i modified is located at:

C:Program FilesBusiness ObjectsBusinessObjects Enterprise 12.0warfilesWebAppsInfoViewAppWEB-INF

how do i get it to connect without prompting for username and password.

Personnel information removed this is a public forum if you need the assistance of BO support please open an [incident here|https://www.sdn.sap.com/irj/boc/crystalreports-server]

thank you.