Skip to Content
0

Auto Refresh of Webi prompts while refreshing

Nov 16, 2016 at 12:23 PM

70

avatar image

Hi Team,

I have done the config as per the http://scn.sap.com/docs/DOC-62160 document but when im trying to refresh any report im not getting "Clear" button. do i need to do anything else for my schedule to pick up latest values in prompts automatically ?

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

4 Answers

Jawahar Konduru Nov 16, 2016 at 01:31 PM
0

Based on the article, it works only for schedule. Not for manual refresh.

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Hi,

I'm checking for schedule only. any ideas why its not working in schedule also ?

Thanks

0
AMIT KUMAR
Nov 16, 2016 at 01:45 PM
0

What is your BO version?

if you are on SP06 then it's not working in SP06.

2222157 - The ability to add the Clear button to remove BW mandatory queries no longer works in SAP BusinessObjects Business Intelligence platform 4.1 Support Package 06

Show 3 Share
10 |10000 characters needed characters left characters exceeded

Hi Amit,

As per the document it says we get two radio buttons, but im not getting those either. do we need to make any additional changes to get those radio buttons ?

Thanks,

0
Tanveer Ahmed Mohammed

what is your BO version?

0

BI 4.1 SP06

0
Tanveer Ahmed Mohammed Nov 16, 2016 at 02:00 PM
0

We are in SP06 patch 0.... looks like need to move to patch 4 to enable the radio buttons

Share
10 |10000 characters needed characters left characters exceeded
AMIT KUMAR
Nov 16, 2016 at 02:29 PM
0

I have tested in BI 4.1 SP08 version and it's not working.

Better to check with SAP support team on this.

Show 2 Share
10 |10000 characters needed characters left characters exceeded

As per that note it says it works in SP06 patch 4 and SP07 Patch 0. so not sure about SP08.

0
Tanveer Ahmed Mohammed

Yes that i know.But it's not working nor radio button visible in the SP08.

If this is resolved in patch 4 or SP07 then it should be the same in higher version but that is not happening in SP08. There is a chance it will not work in Patch 4 or SP07.

That is the reason i would suggest before upgrade check with support team about this.

0