Skip to Content
0
Former Member
Jul 21, 2009 at 05:12 AM

I should add an application server to central XI. But which version

20 Views

I should add an application server to central XI. But I do not know which version of SAP netweawer to use in order to install (and which options...)

I know that used version is not newest (we are not using PI but XI so e.g we have (Integration Builder:Configuration and Integration Builder:Design).

However components are

SAP_ABA 700 0018 SAPKA70018 Cross-Application Component

SAP_BASIS 700 0018 SAPKB70018 SAP Basis Component

ST-PI 2005_1_700 0006 SAPKITLQI6 SAP Solution Tools Plug-In

PI_BASIS 2005_1_700 0018 SAPKIPYJ7I PI_BASIS 2005_1_700

SAP_BW 700 0020 SAPKW70020 SAP NetWeaver BI 7.0

ST-A/PI 01K_BCO700 0000 - Servicetools for other App./Netweaver 04