Skip to Content
avatar image
Former Member

Does BRTOOLS 7.10 works with ECC 5 or Netweaver 6.4 ?

Does BRTOOLS 7.10 works with ECC 5 or Netweaver 2004 ( SAP 6.4 ) ? is it worth upgrading Brtools to 7.1 from 6.4 ?

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    avatar image
    Former Member
    Jul 20, 2009 at 07:53 PM

    Mamun,

    Yes you can do that. What is your DB release.? You should have minimum 9.2 DB release for that. Separate versions of BR*Tools for SAP Kernel Realese 7.0X and 7.1X are not delivered. You need to Use the relevant Basis Versions 7.00 or 7.10.

    The BR*Tools 7.00/7.10 can be used for all SAP releases that run with an Oracle 10g database, or an Oracle 9.2 database after installing the Oracle Instant Client 10g on the Oracle 9.2 database server. For more information, see Note 849483.

    Also see SAP Note 651812 - FAQ: BR*TOOLS and SAPDBA

    Thanks

    Sushil

    Edited by: Sushil Suryawanshi on Jul 21, 2009 1:23 AM

    Add comment
    10|10000 characters needed characters exceeded

  • Jul 21, 2009 at 01:03 PM

    Brtools 7.10 does not depends on your SAP release. It depends on your Oracle version.

    so, Brtools only support Oracle 10g. if you use Oracle 10g, use brtools 7.10

    note that brtools 6.40 had 2 versions. one of Oracle 9i and the other for 10g.

    this being said, use the latest version, brtools 7.10.

    Add comment
    10|10000 characters needed characters exceeded