Skip to Content
avatar image
Former Member

RTCCTOOL - 'No recommendations found'

Hi

I have just updated the ST-A/PI to version 01L_BCO640 on our NW04 QA instance, but now when I run RTCCTOOL, I get the message 'No recommendations found' straight away, even though there are notes to be implemented, its like it doesn't even goto the RFC check? the SM59 connection to SAPOSS works without error, I did have some problems with the SAPDP99 entries not being in the services file, but I have solved that.

Our DEV & PRD instance are running RTCCTOOL ok and showing recommended notes/settings as per normal, any ideas why the check is not running correctly ?

Thanks.

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Jul 20, 2009 at 10:52 PM

    This might help

    RTCCTOOLS in satellite system not working

    Thanks,

    Digesh Joshi

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jul 21, 2009 at 01:07 PM

    Hi Digesh

    Thanks for the reply, I do not think that thread is relevant as I am not missing notes.

    RTCCTOOL now works ok, I tried it this morning, I think the problem was caused by the SAPOSS connection not working correctly initially, but RTCCTOOL ran and it keeps the result from the first run cached, this is what was displayed yesterday(no result), when I ran it today, it went through the RFC connection and showed requirements as normal, you can force a refresh, but you have to be in RTCCTOOL to do it, so its abit pointless in my situation !

    Thanks,

    Paul.

    Add comment
    10|10000 characters needed characters exceeded