Skip to Content
author's profile photo Former Member
Former Member

customer creation problem

while creating a customer in xd01,i find that after entering the country and clicking enter, the entry is missing and system is throwing an error message---"Fill in all required entry fields."

I request you to kindly solve this problem.

Regards,

Phani Prasad

Add a comment
10|10000 characters needed characters exceeded

Related questions

4 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Jul 17, 2009 at 04:50 AM

    i would like to clarify.country is a manadatory field and region is not.i have entered the country.then i clicked "enter".then the country entry disappeared and the system throws the above said error maessage.

    regards,

    phani prasad.

    Add a comment
    10|10000 characters needed characters exceeded

    • HI

      Please check for the customer account group again and try to reset the customer country code and try again.

      Also check for the company code- country assignments

      If this still aint working then i reckon u will have to have a use exit implemented for the same.

      Try creating for some other customer for the same company code and country.If its not working then am sure u should go for an ABAP'er for user exit. Try sending the screen shot so that we can have a better view

  • author's profile photo Former Member
    Former Member
    Posted on Jul 17, 2009 at 04:29 AM

    Kindly check after entering Country in XD01,either any checkbox with mandatory tick is there or not.

    It will not allow to save & go to new screen without entering the mandatory field.

    Best Regards,

    Ankur

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jul 17, 2009 at 04:41 AM

    hi

    Check whether the REGION field might be mandatory you might have overlooked.

    regards

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jul 21, 2009 at 11:38 AM

    hi

    it seems an abap related issue.thank u all for your suggestions

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.