Skip to Content
author's profile photo Former Member
Former Member

SAP Business Objects Edge Series

Hi,

During installation of BO Edge Series, i,m getting an error;

"The procedure entry point GetNativeSystemInfo could not be located in the dynamic link library Kernell32.dll"

please help me to fix this problem.

Operating system windows 2000.

Thanks

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Posted on Jul 16, 2009 at 07:39 PM

    Hi,

    If you are installing Edge XI 3.0, then it is not supported on Windows 2000 - you need at least a Windows XP.

    Businessobjects Edge Series 3.0 For Windows Supported Platforms

    Desktop Products

    �� Windows XP SP2 Professional

    �� Windows Vista (all 32-bit and 64-bit editions) (1)

    �� Windows Server 2003 SP1 Datacenter Edition

    �� Windows Server 2003 SP1 Enterprise Edition

    �� Windows Server 2003 SP1 Standard Edition

    �� Windows Server 2003 SP1 Web Edition

    �� Windows Server 2003 SP2 Datacenter Edition

    �� Windows Server 2003 SP2 Enterprise Edition

    �� Windows Server 2003 SP2 Standard Edition

    �� Windows Server 2003 SP2 Web Edition

    �� Windows Server 2003 R2 Datacenter Edition

    �� Windows Server 2003 R2 Enterprise Edition

    �� Windows Server 2003 R2 Standard Edition

    �� Windows Server 2003 R2 Web Edition

    �� Windows Server 2003 (x64 Edition) SP2

    Server Products

    �� Windows Server 2003 SP1 Datacenter Edition

    �� Windows Server 2003 SP1 Enterprise Edition

    �� Windows Server 2003 SP1 Standard Edition

    �� Windows Server 2003 SP1 Web Edition

    �� Windows Server 2003 SP2 Datacenter Edition

    �� Windows Server 2003 SP2 Enterprise Edition

    �� Windows Server 2003 SP2 Standard Edition

    �� Windows Server 2003 SP2 Web Edition

    �� Windows Server 2003 R2 Datacenter Edition

    �� Windows Server 2003 R2 Enterprise Edition

    �� Windows Server 2003 R2 Standard Edition

    �� Windows Server 2003 R2 Web Edition

    �� Windows Server 2003 (x64 Edition) SP2

    �� Windows XP SP2 Professional (1)

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jul 16, 2009 at 07:40 PM

    Hi again,

    If you are installing a XI R2 Edge, then the following operating systems are supported:

    Supported Operating Systems

    u2022 Windows 2000 SP4 Professional (1)

    u2022 Windows XP SP1 Professional (1)

    u2022 Windows XP SP2 Professional (1)

    u2022 Windows Vista (All Editions) (1)

    u2022 Windows 2000 SP4 Advanced Server

    u2022 Windows 2000 SP4 Datacenter Server

    u2022 Windows 2000 SP4 Server

    u2022 Windows Server 2003 Standard Edition

    u2022 Windows Server 2003 SP1 Standard Edition

    u2022 Windows Server 2003 Enterprise Edition

    u2022 Windows Server 2003 SP1 Enterprise Edition

    u2022 Windows Server 2003 Datacenter Edition

    u2022 Windows Server 2003 SP1 Datacenter Edition

    u2022 Windows Server 2003 Web Edition

    u2022 Windows Server 2003 SP1 Web Edition

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.