Skip to Content
avatar image
Former Member

Page-protection option disabled in Folder node for Smartform

Hi,

For my requirment, i have to display a text between the line items. Because of this text my single line item is divided and it is shifted to new page.

But the whole line item should be displayed on the same page. For this i tried to put line item in the folder node and provide the Page-protection. But once i move the line item into the folder node the Page-protection checkbox is getting disabled.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Jul 16, 2009 at 05:52 AM

    Hi,

    You can cannot protect the static texts using the folder option,

    You cannot move a single text window into a folder node

    Instead of doing that just move the whole row of the table main area into the folder for getting the page protection.

    Regards

    Sarves

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi,

      When you are trying to include the static texts into a folder the page protection will be disabled. So i think you are using a loop and a template to print the texts to the output.If you try to put the loop or the template into the folder the page protection will not be available.

      If you can, then Try to change the loop and the texts into the table command window so that you can enable the page protection or adjust the main window to the size you want so the data will be coming in the same page..

      P.S: Doing the changes into the table is the better option, as we will not be knowing the line items in future.

      Regards

      Sarves