Skip to Content
avatar image
Former Member

Error while performing Action T589A

Hi Guys

I was running an action and when it came on IT 0019 it showed the following error and just exited the action.

ERROR:

NO ENTRY IN TABLE T589A FOR P*DE.

I do not know why this error popped up as a few days back all the actions were running fine.

I checked the table and did not understand it. Can anyone shed any light on this error and what caused it suddenly.

Any help is greatly appreciated.

Thanks

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • avatar image
    Former Member
    Jul 16, 2009 at 04:21 AM

    i guess u might have done a mistake in V_T588D while mentioning the operation for IT0019. Check it and let us know.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jul 16, 2009 at 04:33 AM

    Dear

    The proble is with the Operation Function on the Action

    Check the date, and the Operation performed Like Copy, insert, delete etc

    Hope this helps

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jul 16, 2009 at 04:49 AM

    The operator function for the actions is COP. I dont think there is an issue with that.

    So when I hire an employee the operator is INS and I input the data for IT 0019.

    However when I try to promote the employee or demote the employee I get this error of T589A

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jul 16, 2009 at 05:00 AM

    How do you check that ....

    I mean the date range and validity

    Add comment
    10|10000 characters needed characters exceeded