Skip to Content
avatar image
Former Member

Biller Direct 6.02 with FSCD (Insurance)

We are trying to implement Biller Direct 6.02 with our new FSCD (Insurance) system and I want to confirm that this is supported. We are currently on ECC 6.0 and we have insurance component release 600. Our functional teams say they do not plan to use the FI-CA component and we want to make sure that BillerDirect can integrate directly with FSCD.

Please help me decipher these two SAP notes on Biller Direct.

Based on this note, it seems that we should be supported:

-


Note 849513 - SAP Biller Direct 6.0: Installation (FI-CA component)

You want to install SAP Biller Direct 6.0 in connection with contract accounts receivable and payable (FI-CA).

As of the following releases:

FI-CA Industry Release 4.64, Add-On Support Package 0028

FI-CA Industry Release 4.71, Add-On Support Package 0016

FI-CA Industry Release 4.72, Add-On Support Package 0010

ERP 2005, Support Package 1

you can implement SAP Biller Direct 6.0 for the following solutions:

mySAP Insurance

mySAP Utilities

mySAP Telecommunications

mySAP Media

mySAP Public Sector

-


However, note 1061835, specific to Biller Direct 6.02, says:

-


Note 1061835 - SAP Biller Direct 6.02: Installation (FI-CA component)

You want to install SAP Biller Direct 6.02 in connection with contract accounts receivable and payable (FI-CA).

As of the following releases: ERP 2005 Enhancement Package 2, Support Package 1 you can implement SAP Biller Direct 6.02 for the following solutions:

mySAP Utilities

mySAP Telecommunications

mySAP Media

Furthermore, you can also use SAP Biller Direct in connection with the non-industry-specific SAP solution 'contract accounts receivable and payable' (FI-CA).

-


Note that the insurance solution is not listed here.

Does this mean you can ONLY implement Biller Direct 6.02 if you are on EP2, and only for those solutions listed? Can we implement Biller Direct 6.02 if we are on standard ECC 6.0 (no EHP)? We only want to use the insurance solution. Should we be implementing Biller Direct 6.0 instead?

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    Jul 30, 2009 at 02:38 PM

    Hi Michelle

    SAP ERP 6.0 includes Product instance SAP FSCM - Biller Direct, which includes software component FSCM-BILLER DIRECT 6.0. SAP ERP 6.0 is the basis.

    SAP enhancement package 4 for SAP ERP 6.0 includes FSCM-BILLER DIRECT 6.04, and

    the enhancement packages 2 + 3 include FSCM-BILLER DIRECT 6.02. (= higher versions of FSCM-BILLER DIRECT 6.0)

    Normally you use SAP ERP 6.0, and you install the enhancement packages (and thus update software components to a higher version), if you are interested in a functional enhancement, which is available with an enhancement package. Normally you decide after knowing the business functions, which you intend to use.

    regards,

    Andreas Rudolph

    Add comment
    10|10000 characters needed characters exceeded