Skip to Content
avatar image
Former Member

2LIS_02_SCL and 2LIS_02_ITM missing records

Hi,

We have a problem with DS: 2LIS_02_SCL and 2LIS_02_ITM. We load data in 0PUR_C01 throu Bi content standard objects (0PUR_C01 2LIS_02_ITM / ...SCL). ... there seem to be problem with DS because In infocube 0PUR_C01 we don't get consigment records (consigment records - possition on PO). I have already checked DSs in RSA3 and those records are missing?

Any ideas?

JN.

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

2 Answers

  • Best Answer
    Jul 14, 2009 at 12:14 PM

    if i remember well within the standard extractors it's hardcoded not to extract doc category K...don't know if this explains the consignment records issue, but could be a cause...

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jul 14, 2009 at 05:19 PM

    Hi,

    are you sure you have PO's for your consignments? I would recommend to check the source tables EKKO, EKPO and EKET first. Once you are sure to have PO's there for consignments you can run RSA3 for the DS with the EBELN (PO Number) and confirm that the extractor does not extract them. One thing to watch out for the RSA3 does not pull from the delta queue but from the setup tables. So you need to make sure that the Consignment Document you are missing are the setup tables.

    Hope that helps,

    Michael

    PS the extractor also pulls BSTYP Document Category K (Contracts) and L (Scheduling agreements)

    Edited by: Michael S on Jul 14, 2009 12:20 PM

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Thank you guys. The problem was in delta. For some reason the job I made didn't work correctly (I presume that initial load wasn't OK - LBWQ - 02 - wasn't clear.)

      ... anyway it seems to work now. Thank you alll again.

      Regards

      JN