Skip to Content
author's profile photo
Former Member

no SLDDSUSER with SLD 7.1

Hello all,

When installing PI 7.1, I indicated that a local SLD should be created / used.

After doing so, when logging in, there is no SLDDSUSER ID there.

Question: Is SLD 7.1 supposed to have a SLDDSUER or is it something you have to create manually?

TIA

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

4 Answers

  • author's profile photo
    Former Member
    Jul 10, 2009 at 01:44 PM

    HI

    After doing so, when logging in, there is no SLDDSUSER ID there

    Have you check at SAP level Tcode SU01

    Question: Is SLD 7.1 supposed to have a SLDDSUSER or is it something you have to create manually?

    During installation it will create the users,during installation what type of installation you have selected Typical or custom ?

    Check this linke https://websmp104.sap-ag.de/~form/sapnet?_FRAME=CONTAINER&_OBJECT=011000358700000400502008E

    Regards

    Uday

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Thanks for responding

      I chose CUSTOM during a PI 7.1 installation.

      When I go to : http://<host>:<port>/sld it works.

      When doing SLDCHECK on the PI 7.1 system, it works. It produces the results below.

      _______________________________ BEGIN__________________________________

      Exchange Infrastructure: Test LCR Connection

      Properties of RFC destination SAPSLDAPI

      RFC host:

      %%RFCSERVER%%

      program id: SAPSLDAPI_KDX

      gateway host:

      scar

      gateway service: sapgw90

      Testing the RFC connection to the SLD java client...

      RFC ping was successful

      SLD server access settings:

      host name: scar

      port number: 59000

      user : SLD_CL_KDX

      Use transaction SLDAPICUST if you wish to maintain the SLD server access data

      Launching the SLD GUI in a separate browser window...

      => Verify in the browser GUI that the SLD is in a healthy running state!

      Calling function LCR_LIST_BUSINESS_SYSTEMS

      Retrieving data from the SLD server...

      Function call terminated sucessfully

      List of business systems maintained in the SLD:

      INTEGRATION_SERVER_KDX

      Calling function LCR_GET_OWN_BUSINESS_SYSTEM

      Retrieving data from the SLD server...

      Function call terminated sucessfully

      Properties of own business system associated to system KDX client 001

      id = INTEGRATION_SERVER_KDX

      role = HUB

      Calling function LCR_GET_BS_DETAILS

      Retrieving data from the SLD server...

      Function call terminated sucessfully

      Details of own business system INTEGRATION_SERVER_KDX

      caption = INTEGRATION_SERVER_KDX

      product = SAP NETWEAVER PI

      IS-URL = http://scar:59000/sap/xi/engine?type=entry

      Summary: Connection to SLD works correctly

      Now checking access to the XI Profile

      Properties of RFC destination LCRSAPRFC

      RFC host:

      %%RFCSERVER%%

      program id: LCRSAPRFC_KDX

      gateway host:

      scar

      gateway service: sapgw90

      Testing the RFC connection to the SLD java client...

      RFC ping was successful

      Calling function EXCHANGE_PROFILE_GET_PARAMETER

      Retrieving data from the XI Profile...

      Function call terminated sucessfully

      Retrieved value of

      section = Connections

      parameter = com.sap.aii.ib.server.connect.webas.r3.ashost

      -> value =

      Summary: Connection to the XI Profile works correctly

  • author's profile photo
    Former Member
    Jul 10, 2009 at 02:43 PM

    Hi

    What is the issue you have ?

    Regards

    Uday

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Also found the following here:

      http://sap.ittoolbox.com/groups/technical-functional/sap-basis/sld-configuration-2732988?cv=expanded

      On your ABAP stacks of the ECC and BI systems make sure you have updated transaction SLDAPICUST. The user in this transaction should be the SLD user of Solman and the password needs to be entered, first by deleting the password, saving, and then entering the password and saving (the password should indicated that it is initial before setting it). Then check and make sure that the RFC destination SAPSLDAPI is set properly to connect to the newer SLD (you need to do this in Visual Administrator - JCo RFC Provider). ...

      ________________

      I would add that if you want to save youself a lot of future headaches, create and use a different SLDDSUSER account for each system (i.e. <SID>DSUSER>). In addition to what the previous reply states, you need to change the SLD Bridge in RZ70. ...

  • author's profile photo
    Former Member
    Jul 10, 2009 at 03:26 PM

    Hi

    I do a search for SLDDSUER but never see it

    You want to know does this user be created automatically or manually we need to create him.

    During the installion this user will be created and we need to provide passwords for those users during installation, have you not come accross this step during installation?

    Regards

    Uday

    Add comment
    10|10000 characters needed characters exceeded

  • author's profile photo
    Former Member
    Jul 10, 2009 at 06:37 PM
    Add comment
    10|10000 characters needed characters exceeded