Skip to Content
avatar image
Former Member

ISA Framework:[XCM configuration]='zcrmordermaintain002' does not exist.

Hi all,

While configuring a configurable product in service order and service quotation i am getting this error.

" ISA Framework: The XCM configuration='zcrmordermaintain002' does not exist."

When i simulate the configuration itself in product master it works fine but the mentioned error occurs

when i try to edit the product model in the Service Quotation.

I have already maintain a JCO connection for "Zcrmordermaintain002" and "Zcrmproductsimulation002 " and made an entry of it in the Table "COMM_IPC_PROP". Do is miss some other entries ?

Please help me to fix the error.

Thanks in Advance,

Regards,

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • avatar image
    Former Member
    Jul 14, 2009 at 10:12 AM

    Hi Experts,

    Any suggestions ?

    Regards,

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jul 15, 2009 at 08:44 AM

    Hi experts,

    I am able to see the Product Configuration in the Business Transactions

    • In my case there were two mistakes.

    Instead of Zcrmordermaintain002 i had configuration as zcrmordermaintain002.

    I guess it should be the problem but i regenerated it.

    Secondly i created 2 separate JCO connections for zcrmproductsimulation and for zcrmordermaintan002.

    • For me it worked dat way...

    But the further Problem what i am facing is:

    When i select the configuration in the transaction it is not saving and it show a script error in the explorer

    Stating:

    Error on the page : Access Denied

    Code: 0

    Any Suggestion what could be the problem ?

    Regards,

    Edited by: Usman on Jul 15, 2009 12:59 PM

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jul 15, 2009 at 10:58 AM

    Hi All,

    The Problem Solved....

    Since the Client was on https so there was some Access problem

    which is solved by entering the parameter "SAP-SYSTEM-LOGIN-BASIC_AUTH" = 'X' in the BSP_APPLICATION shortcut.

    Closing the Thread...

    Thanks,

    Add comment
    10|10000 characters needed characters exceeded