Skip to Content
avatar image
Former Member

non-unicode to unicode conversion

Dear All,

We have non unciode systems in our landscape and we planned to do unicode conversion. I would like to know the support period for non unicode system by SAP. Does anyone knows about When will SAP drops their support for non unciode? , so that we will plan for unicode conversion accordingly. Any links ro refer ? Thanks in advance.

Regards

Raj

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • avatar image
    Former Member
    Jul 09, 2009 at 03:10 PM
    Add comment
    10|10000 characters needed characters exceeded

  • Jul 10, 2009 at 07:38 AM

    Hi Raj,

    1) as you can see from the link above, all new installations based on Netweaver 7.0 are supported as Unicode systems only.

    2) There is an FAQ about this statement: Please have a look at

    http://service.sap.com/~form/sapnet?_SHORTKEY=01100035870000380759&_OBJECT=011000358700000045082008E

    3) The usage of new technologies like JAVA integration and eSOA applications are only supported on Unicode systems. Please have a look at SAP notes 838402, 975768 and 1358929.

    4) From my point of view, there is a high probability that the successing release of SAP Business Suite 7.0 will be Unicode only. However at the moment this is being discussed inside SAP and there is no outcome yet.

    Best regards,

    Nils Buerckel

    Solution Management

    Globalization Services

    SAP AG

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi

      Yes Uday , I have checked the features of unicode and its merits when compared to non-unicode. I thought of having exact date when SAP drops thier support for non-unicode systems something like that.

      Thanks to uday & Nils and i am taking this points to suggest my client to go for unicode conversion.

      Thanks

      Raj

  • Nov 19, 2015 at 10:33 AM

    Hi Raj,

    see excerpt from SAP note 1322715:

    SAP NetWeaver Release 7.50 and all products based on it (see below) will be supported with Unicode only. Upgrades of non-Unicode systems to releases higher than SAP NetWeaver 7.40 without prior Unicode conversion will not be supported. For further info please have a look at https://service.sap.com/~sapidb/012002523100009958832014E/ .

    Products based on SAP Netweaver 7.50 are

      • SAP ERP 6.0 EHP8
      • SAP CRM 7.0 EHP4
      • SAP SRM 7.0 EHP4  
      • SAP SCM 7.0 EHP4

      (see also SAP note 2172935) and therefore they will be supported on Unicode only. In addition, it is NOT planned to provide a combined solution (CU&UC) for doing an upgrade and a Unicode conversion for the listed products (and for all other products based on NW 7.50).

      Best regards,

      Nils Buerckel

      Add comment
      10|10000 characters needed characters exceeded