Skip to Content
avatar image
Former Member

error while installing Wily Introscope

Hi All,

I have installed introscope enterprise manager 8 in solution manager 7.0 (SP15). i have follwed the below steps:

1. Installation and Setup of SAP Solution Manager Server:

upgrading SAP Solution Manager Diagnostics (SMD) package

running Diagnostic setup wizard

everything went successful.

in the next step of wily introscope installation i have followed the below steps:

2. installing CA Wily Introscope

I. Download Third-Party External Component Package from CA Wily

II. elected Platform Independent Introscope Installer

III. Extracted the Introscope Installer

IV. Added the External Component Package

V. Started the Installer

VI. Verified the Installation

VII.Installed the SAP Management Modules

VIII.Ran the Enterprise Manager from OS level (AIX)

IX. Checked That Introscope Is Running Properly

X. Extracted the Introscope Agent

XI. Created an AutoProbe Connector

XII. Activated the Agent: Setting up Java VM Parameters -


here I am facing the issue

in the installation manual it has been given to add the below java parameters to server node:

-Xbootclasspath/p:/usr/sap/ccms/wily/connectors/connector.jar:/usr/sap/ccms/wily/Agent.jar

-Dcom.wily.introscope.agentProfile=/usr/sap/ccms/wily/IntroscopeAgent.profile

-Dcom.wily.introscope.agent.agentName=<AgentName>

i have added the above parameters and resterted the server then the java engine is not coming up. conflicting with the first parameter. once I remove that parameter I am able to up the java engine.

without being added the above parameters " the agent will not start".

please help me in this.

thanks in advance

Mohan K

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Jul 07, 2009 at 07:03 PM

    mohan

    is your path correct for "-Xbootclasspath/p:/usr/sap/ccms/wily/connectors/connector.jar:/usr/sap/ccms/wily/Agent.jar"?

    Check #797147 and in particular its attachment

    Nesimi

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Mohan,

      I have the same problem. That is I set up the SMD on the managed system and completed the Managed system configuration through Solman which Installed Wily Introscope. With Wily enabled , the Java server process does not start.

      If I delete the 3 lines that have wily in it, it starts OK.

      How did you resolve this problem. Please let me know in detail.

      Thank you.

      Ravi