Skip to Content
avatar image
Former Member

HAT Installation Error Occurred at Build Companion App Step

Dear,

I am following series of blog for setting up HAT

I have following configurations

  1. OS - Windows 8 64 Bit
  2. Java - JDK 1.8
  3. Node.js - 5.4.1
  4. Cordova - 6.4.0
  5. Git - 2.10.2
  6. Android - Android 5.1.1 API 22
  7. HAT - 1.21..2
  8. and apache-ant-1.9.6
  9. Kapsel - 3.13.4

I have attached the detail error in note pad and seen many links, where in one of the thread it it is because of Kapsel version and gradle installation missing ?

Please let me know

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Nov 15, 2016 at 06:25 PM

    node-was-killed.txt: Please find the Error Log File

    Add comment
    10|10000 characters needed characters exceeded