Skip to Content
author's profile photo Former Member
Former Member

Back flushing from Production Order

I have a production order with 3 components that are supposed to be set to back flush, but the check box does not default to this. The MRP2 tab of the material master for these components has the indicator set to "always back flush".

Is there a back flush setting somewhere else which does overrides the material master setting?

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • Posted on Jun 29, 2009 at 12:15 PM

    Hi,

    Once you change in MRP2 as always Backflush then you should rerun the MRP in MD01 or MD02 also Please see my reply below regarding Backflush,

    Discrete Process:

    This means automatic goods issue at the time of confirmation

    You can have/control the Backflush indicator in 4 Places.

    1. Material Master

    2. Work Center

    3. Routing Component allocation

    4. In Production Order

    Apart from this, if you have the indicator in OPK4 for the goods movements then also system will do the backflush for all the components.

    REM Process;

    This means Auto GR and GI and Activity posting.

    Backflush is not dependent on Material Master backflush indicator..

    This depends on the REM profile settings..

    Regards,

    Kumar.S

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jun 29, 2009 at 12:16 PM

    Hi,

    We can set Backflush indicator in material master,in workcenter,in routing & in production order. But once you set backflush indicator in material master i.e Always backflush, it get copied in production order. Check it properly.

    Raja.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jul 18, 2014 at 09:11 AM

    Hello Allie Malvaso,

    i had the same issue where in the Production Order Backflush indicator was not set where as in the Material Master MRP 2 view Backflush was set to "Always Backflush".

    Issue was with the Storage location.

    In my Production Order this material was set for the Storage location "4000" and 4000 storage location was defined as "General Warehouse". During the SAP implementation there was a rule defined that when the storage location is set as 4000 there will not be any back flush.

    Changing the storage location to any other location solved this issue.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.