Skip to Content
author's profile photo Former Member
Former Member

SAP standard menu not defaulting

I have set S000 as the default start menu in all user master records.

The system parameter start_menu has not been set so it should be recognising the default which is S000

However when users logon to the system, the user menu is defaulted not the SAP standard. Can someone please explain why this is occurring.

I cannot disable the user menu as the requirement is to have both options available, but the client wants the SAP standard to be the default for when users first logon.

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • Posted on Jun 29, 2009 at 05:10 AM

    You can check the table users_ssm in SM30 and enable the users menu as well as Sap menu for users. But by default SAP menu is enabled for all the users till then you manually deactivate the SAP Menu.

    Regards,

    Subhash

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Aug 12, 2009 at 04:20 AM

    Hey Angela,

    Were you able to get an answer to this problem.. we are also facing the similar situation. Please let me know if you know how can I default the SAP menu instead of user menu.

    Thanks

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.