Skip to Content
avatar image
Former Member

cFolders BOM Export

After I export a bill of material to a cFolders collaboration, I see two versions of the BOM inside the collaboration. This is a new BOM and I have exported it only once. Why do I see two versions?

By the way, version one seems to be display only, while version 2 opens in edit mode. When I compare the two versions, I get a "No Difference" message. Need some guidance here.

Thanks,

Shobhit

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    Jul 07, 2009 at 11:37 AM

    Hi Shobhit,

    the number of versions depends on the flag 'Read Only' in transaction cfe02.

    If you do not set the flag, the system will create 2 versions by default, please see also the cFolders Online documentation in the SAP Help Portal under:

    > cFolders Back-End Integration

    > Exporting Materials, MPNs, BOMS, and Related Documents

    Bill of Material

    [...]

    - Two identical BOM versions are created. One of these versions is used for the comparison later on and cannot be changed.

    Version 1 is used for comparison purpose and can be displayed, version 2 can be changed.

    In case that 'Read Only' is set, only 1 version will be created as there cannot be another one that would be editable.

    Please see also the F1 help available for the 'Read only' flag:

                            After successful transportation of the objects, the objects which are

                            selected with Read-only flag will be locked against changes in cFolders.

                            It will not be possible to make changes to these objects in cFolders

                            System.

                                                    I hope this explains the system behavior.

                                                    Regards,

                                                    Silvia

                                                    Edited by: Silvia Raczkevy-Eoetvoes on Jul 7, 2009 1:37 PM

                                                    Sorry for the strange formatting.

                                                    Add comment
                                                    10|10000 characters needed characters exceeded