Skip to Content

saposcol "not set to [Maximize Throughput for Network Application]" W2008

Hi experts, I have sent a customer message to SAP asking "saposcol

show not set to [Maximize Throughput for Network Application" in

Windows 2008. But the answer is really strange. Is he correct?

========

26.06.2009 - 09:28:37 CET - by SAP

Dear Customer,

Installation guides clearly specify that configuring this memory

management option is not required for systems in Windows 2008.

Also, if you check note 65761, you will see that the note was last

modified on 20.04.2007, and the current version of sapntchk was not

modified since then (version 5.0.0.13). This obviously means that

sapntchk checks the memory management settings of your system as if

your operating system was a Windows 2000 or 2003, as Windows 2008

still did not exist.

Taking into account both considerations, you can disregard this message

raised by sapntchk and keep calm at the same time.

Right away, I send you back this message so you can close it at your

earliest convenience.

Best Regards,

<name removed>

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Jun 29, 2009 at 03:25 PM

    SAP tells you to ignore this problem if you really set "Maximize Throughput for Network Application" in Win2008.

    Add comment
    10|10000 characters needed characters exceeded

  • Jun 29, 2009 at 11:42 PM

    Hi Eric,

    Thank you very much for your reply. The truth is Windows server 2008 does not have the setting "Maximize throughput for

    Network Application"(I have confirmed with a Microsoft consultant). saposcol seems to be not update for this check option as per the consultant reply. Is this correct? Or there should be another new version of saposcol to fix this in Windows server 2008.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hello Dennis,

      Here is the way to find if the Maximize Throughput is enabled or not on windows 2008.

      HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lanmanserver\parameters\size

      Your choices for this registry key are 1,2 and 3.

      1 = Minimize Memory Used

      2 = Balance

      3 = Maximize Throughput for File Sharing and Maximize Throughput for Network Applications

      Be sure to set this to (3). By default it is configured to 1.

      Best Regards

      Kiran Kumar