Skip to Content
avatar image
Former Member

two sld problem when transport configuration scenarios from DEV to PRD

there is one sld for XI DEV and PRD each.

when I import ID objects from DEV to PRD, there is an error:

Obligatory transport target for business system ERP200 not found in System Landscape Directory.

I don't know how to handle this.

ERP200 is business system of AS ABAP type technical system.

If we still use two sld, then need to register the ABAP systems to the two sld, define tranport groups?

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Best Answer
    avatar image
    Former Member
    Jun 24, 2009 at 12:29 PM

    Shen,

    You should create the prod erp in prod sld and then you need to define target groups for Dev which should be pointing to Prod.

    You dont have any QA systems? If yes then you need to first create for QA also and then Dev should point to QA and then QA to Prod.

    See some help in this blogs:

    /people/sap.india5/blog/2005/11/03/xi-software-logistics-1-sld-preparation

    /people/sap.india5/blog/2005/11/09/xi-software-logistics-ii-overview

    Regards,

    ---Satish

    Add comment
    10|10000 characters needed characters exceeded

  • Jun 24, 2009 at 12:34 PM

    Hi,

    when you transport from DEV to PRD, then you need in the SLD, what is connected to PRD, the Business System of DEV with a transporttarget.

    Regards,

    Udo

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 25, 2009 at 02:24 AM

    1, synchronize the sld content, includes ALL XI and APP systems.

    2, add groups for XI, app systems.

    3, set transport target.

    Add comment
    10|10000 characters needed characters exceeded