Skip to Content
0

My Inbox SAP Fiori - Error

Nov 15, 2016 at 10:45 AM

414

avatar image
Former Member

Dear All,

I have configured My Inbox app on fiori, with the workflow.
When we create the Purchase Requisition, records are falling in the inbox, but it is showing error when we open the inbox,
Image attached for reference,

Error log is showing the following error,

No system alias assigned to user 'S4F-001' service 'ZC_PURREQUISITIONITEM_FS_SRV_0001' and SID 'ES4' CNT '100'

Although I have correctly assigned the system alias for local app.
Any advise in this regards would be highly appreciated.

There is also an error
An exception was raised.

20.png (131.6 kB)
21.png (22.6 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Best Answer
Masayuki Sekihara
Nov 16, 2016 at 02:32 AM
1

Hi Eliza,

Go to the transaction /IWFND/MAINT_SERVICE and make sure the backend system alias is assigned to the 'ZC_PURREQUISITIONITEM_FS_SRV_0001'.

Regards,

Masa / SAP Technology RIG

Show 4 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Hi Eliza,

Follow the instructions by Masayuki Sekihara, additionally add the user along with the alias.
Image attached for reference,

Regards,
Hamdan

capture.png (11.9 kB)
1
Former Member
Former Member

It worked.
Do I have to assign a default user ?

I assigned my User name and now it's working fine.

Regards,
Eliza

0
Former Member

Hi Masayuki Sekihara,

Is it mandatory to assign user name along with the system Alias to the Odata Services.can you please share your ideas on this?

0

I have never set a user in the OData setting.

0