Skip to Content
0
Former Member
Jun 23, 2009 at 11:57 AM

IE8 Support for WebDynrpo Java

30 Views

Hi, We are on EP6 and i read in SAP Notes that the Support Pack Level is 25 for IE8 Support (in non-compatability mode), but I can only see a support pack to patch level 24 in service.sap.com.

Does anyone know if SP25 for EP6 is out yet? or if not, then when it is likely to be released?

regards,

rob

Edited by: robert munro on Jun 23, 2009 1:57 PM