Skip to Content
avatar image
Former Member

Solution manager patch apply

Hi

I am applying patch on solution manager.

Patch 17 of basis is asking some CRT for SAPKITL427 - is ST 400 patch 18.

If I upload from server it wonu2019t come in queue, and SAPKITL427 is CRT for SAPKB70117.

Please advice me how to solve this problem?

Regards

Vijay

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

5 Answers

  • Best Answer
    avatar image
    Former Member
    Jun 22, 2009 at 09:29 AM

    Hi

    Shall we apply 701 patch? ours is 700

    As i said earlier we have latest SP stack 17 which come with BASIS patch SAPKB70016. SP Stack 18 & 19 is EHP1 for soultion manger so i would suggest you to with EHP1 which is SAPKB701xx

    Regards

    Uday

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 20, 2009 at 11:04 AM

    1245992 : SAP_BASIS 700 Support Packages and Solution Manager 7.0

    You can no longer import SAP_BASIS 700 Support Package 17 (SAPKB70017)

    or above. No physical Conflict Resolution Transport (CRT) is available to eliminate this conflict

    (and there is no plan to provide such a CRT).

    Instead, you must upgrade to Solution Manager 7.0 EhP1.

    Regards,

    Nikunj Thaker.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 20, 2009 at 12:12 PM

    Hi

    As far i know we have latest SP stack17 in market place which come with BASIS patch level as 16

    SP stack 18 and SP stack 19 is EHP1 which is BASIS release 701

    Correct me if iam wrong

    Regards

    Uday

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Dear Uday

      I have checked it , but I was confused.

      Shall we apply 701 patch? ours is 700

      what is the solution?

      Vijay

  • avatar image
    Former Member
    Jul 01, 2009 at 10:11 AM

    Hi

    CRT is not available , as per SAP I will go for SAPKB70118 (EPH1) patch

    thanks

    regards

    Vijay

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jul 08, 2009 at 12:11 PM

    Hi

    When applying adjust to original functionality on one of the structure node we are facing the issue No version for structure element.

    The job log when we executed the T-code /nSA_PROJECT_UPGRADE the background job was unable to compare for the Node u2018 IBM toolsetu2019 and Tab u2018structureu2019.

    For adjust to original functionality the tab refers to the u2018No version for structure elementu2019.

    For this type of error we have to implement the SAP Note 1276846

    Reference :-

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi

      When applying adjust to original functionality on one of the structure node we are facing the issue No version for structure element.

      The job log when we executed the T-code /nSA_PROJECT_UPGRADE the background job was unable to compare for the Node u2018 IBM toolsetu2019 and Tab u2018structureu2019.

      For adjust to original functionality the tab refers to the u2018No version for structure elementu2019.

      For this type of error we have to implement the SAP Note 1276846

      We have to implement 4 types of reports:-

      Z_VERS_OBID_FIX_TEMP_PROJ_PLACE

      Z_VERS_OBID_FIX_BPR_2_SOL

      Z_VERS_OBID_FIX_FROM_SOL

      Z_VERS_OBID_INCON_VERSION

      if suppose after implementing the above SAP Note the error still persists then what should be do

      regards

      Akash Gupta