Skip to Content
0
Former Member
Jun 18, 2009 at 02:05 PM

Problem with PI configuration

18 Views

Hi...

We're having some problems to configure our alerts...

When I click on Alert Configuration, I'll receive a 404 erros. To fix this error, I need to apply SAP Note 750287...

Solution

Check the following property under "Runtime Workbench" in the exchange profile:

com.sap.aii.rwb.server.centralmonitoring.httpport

and, if necessary, set it to the value that the ICM monitor displays as the HTTP port of the WebAs (transaction

SMICM -> Goto -> Services) .

You also need to fully identify the host name in the property (for example, use host1234.mycompany.corp instead of host1234). Here, how you proceed depends on whether the system has been set as a HA (High Availability) setup or not:

If it is a HA (High Availability) setup, you must enter the host name in the property

com.sap. aii.rwb.server.centralmonitoring.r3.name

The value of this property is used as the host name as soon as the property com.sap.aii.rwb.server.centralmonitoring.r3.mshost is created in the Exchange Profile.

Otherwise, adjust the property

com.sap. aii.rwb.server.centralmonitoring.r3.ashost

But I don't found this property...

And when I click on Configuration, in runtime workbench, I try to logon, but I'll receive the following message:

"Unable to read the current configuration for the selected XI domain because the system was unable to estable a connection to the monitoring server (possibly due to incorrect logon data). Error message: Unable to log on to system serverhostname in language en with user xxxxx"

What can I do?!

Thanks.