Skip to Content
avatar image
Former Member

SLM maintenance optimizer problems

Hi guys,

Into the maintenance optimizer, i can't update my systems.

Error : "System has not been registred in the SLM"

Procedure

1. Run transaction code /TMWFLOW/MOPZCFG;

2. Start the Multiple Software Lifecycle Manager Configuration Assistant;

3. Select an SLM or create a new SLM;

4. Choose "SLM Configuration" and register these systems in the SLM.

When i do this procedure,when i saved i had this message :

ICF Error when receiving the response : ICM_HTTP_CONNECTION_FAILED

When i do an SLM check :

The SLM Web services are unavailable.

In the sm59 my RFC HTTP created automaticlly doesn't work...

Could someone help me to correct my problem step by step ?

What shall i have to do first?

thanks

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

5 Answers

  • Jun 18, 2009 at 08:43 AM

    ICM_HTTP_CONNECTION_FAILED simply means that your services in SICF are not activate and or that the HTTP port is blocked or simply that HTTP is not enabled in SMICM

    Regards

    Juan

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 18, 2009 at 08:45 AM

    could you tell me in SICF where are the http service to check ?

    Add comment
    10|10000 characters needed characters exceeded

    • I admire you to be so patient whith someone so rude. I would never had continued to answer..

      I was tempted to report this... but hey, everyone is entitled to make a mistake.

      Regards

      Juan

  • avatar image
    Former Member
    Jun 18, 2009 at 08:50 AM

    ICM is green , but i don't find services ...

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 18, 2009 at 08:52 AM

    i found services, http is maintain . OK

    after this i have to check what ?

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 19, 2009 at 01:12 PM

    For the person which wants to resolve this problem,

    when you made an update of your Solman in 7.0 EHP1, your component SOFTWARE LIFECYCLE is update to 7.01.3.

    With this update you must use and enable HTTPS.

    You will be able to use HTTP in the next update (7.11).

    download the guide : how to configure maintenance optimizer to use software lifecycle manager to automatically download and deploy Support packages and SAP enhancement Packages

    May 2009.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      No problem for the help.

      I'm glad to have help someone who can give me my first 6 or 10 points 😊 !

      We had many problems in EHP1 SP18 and we found many notes that explain us that our problems will be solved in SP19 only, but i don't remember wich one...

      I try to apply the documentation but i cannot configure the https accept because of the librairy libsapcrypto. The documentation tell us to go to download it on the website but we don't have the rights and you have to request this librairy to waldorf only !

      With the sp19, the solman_setup appears and correct many problems, but not the SLM problems : services are unavailable !

      Do you test your services in VA like i said ? Mine doesn't works...