Skip to Content
author's profile photo Former Member
Former Member

Invalid SSO or SSO cookie not found

Hi all,

when i try call function Live Auction (2.0) from SRM it asks for login informations instead of using SSO:

I've followed Post Installation Activities, exported from STRUST and imported in J2EE engine.

looking at log file :

security.0.log

Login Module Flag Initialize Login Commit Abort Details

1. com.sap.security.core.server.jaas.EvaluateTicketLoginModule SUFFICIENT ok exception true java.security.SignatureException: Certificate (Issuer="CN=SRQ", S/N=9017120982696709) not found.

2. com.sap.engine.services.security.server.jaas.BasicPasswordLoginModule REQUISITE ok false false

3. com.sap.security.core.server.jaas.CreateTicketLoginModule OPTIONAL ok false true #

#1.#001E0B5C058C00510000001300001B8800046C7A08173D0E#1245171284392#/System/Security/Authentication#sap.com/com.sap.srm.la#com.sap.engine.services.security.authentication.logincontext#J2EE_GUEST#0##n/a##646776b05a9611de84d8001e0b5c058c#SAPEngine_Application_Thread[impl:3]_27##0#0#Info#1#com.sap.engine.services.security.authentication.logincontext#Plain###LOGIN.FAILED

User: N/A

Authentication Stack: ticket

applications.0.log

#1.#001E0B5C058C00510000001400001B8800046C7A081746D9#1245171284395#/Applications/SRMLA/SERVER#sap.com/com.sap.srm.la#com.sap.srm.la#J2EE_GUEST#0##n/a##646776b05a9611de84d8001e0b5c058c#SAPEngine_Application_Thread[impl:3]_27##0#0#Error#1#com.sap.srm.la#Plain###getUserID(): Invalid SSO or SSO cookie not found#

Which could be the problem?

Regards

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Jul 21, 2009 at 03:04 PM

    Hi, we are using live auction cockpit 2.0, Single Sign On work to all systems, but when we try go inside of live auction the system prompt for a user/password. When we try the smoke test at http:// .< mycompany.com>: /srm/la/smoketest.jsp) we get the following message: SSO Cookie is not found. Did you use the same domain host? Is ITS and the R3 configured to release MYSAPSSO2 ticket ?

    Can anyone help? Thanks in advance.

    Paulo Chitas

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.