Skip to Content
0
Former Member
Jun 17, 2009 at 01:03 AM

Issue in Phase Prep_Integration/TOOLVERSION_EXE during EHP4

67 Views

Hi,

We are having ECC 6.0. Currently i am in the process of trying to apply a technical usage (HCM) from Enhancement Package 4 support stack 3 for which i am using SAPehpi installer. During the Configuration Step in the phase Prep_Integration/TOOLVERSION_EXE it writes the following onto CHECKS.LOG file :

%BEGIN PREP_INTEGRATION/TOOLVERSION_EXE TEXT

ERROR: There are dependencies between packages

included into the procedure and the target

release kernel

The release of tool disp+work needs to be at

least 701.

Please retrieve the new tools and put the archives

to the download directory. This is described in the

documentation chapter "Preparation" section

"Filling the Download Directory".

Due to which at the end of configuration step after finishing all phases it comes out with the above error. I downloaded the latest Kernel as well as tried downloading the latest dw.sar file to 701 version unicode and copied over to download directory but still same error keeps coming.

Anyone has encountered this error before and if so kindly help me on this.

Thanks,

Murali.