Skip to Content
0
Former Member
Jun 16, 2009 at 09:52 PM

ERP 6.0 Netweaver 7.0 and EhP4

20 Views

Hello,

I have a question regarding the EhP4 installation on ERP 6.0 with Netweaver 7.0.

Can I install EhP4 SP4 for Netweaver 7.01? I mean, is the ehp4 installation process going to upgrade my Netweaver version as well, or do I have to choose Netweaver 7.0?

I chose to install EHP4 SP4 Netweaver 7.01 and got some errors about the r3trans.exe version and I was thinking that it could be related to the Netweaver version.

Thanks,

Jessica.