Skip to Content
author's profile photo Former Member
Former Member

SSO logon not possible; no logon ticket due to incorrect configuration

Hello Experts,

We have recently installed SAP CRM 7.0. While Login to WEB UI, they system is asking for user id and password for atleast four times.

We get the warning "SSO logon not possible; no logon ticket due to incorrect configuration". Choose "Logon" to continue A dialog box appears in which you can enter your user and password".

When we enter the user ID and Password second time, it redirects to weblink saying

"There is a new way of starting SAP CRM; adjust your favorites

You can use the following link:

http://<hostname.domain>:8000/sap/crm_logon?sap-client=100 "

When we click on the link it again asks for user name and password. We get the same warning as mentioned earlier "SSO logon not possible; no logon ticket due to incorrect configuration".

After entering user id and password we get the business role screen. It again asks for the user ID and Password(fourth time).

We have the profile parameters:

login/accept_sso2_ticket-->1

login/create_sso2_ticket-->2

We have also installed SAP crtypo.dll.

Please advice. Your suggestions are highly appreciated.

Regards,

Dave.

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Jun 16, 2009 at 03:31 PM

    Dave,

    Well a few more items to check would be:

    icm/HTTPS/verify_client = 0

    ssf/name = SECLIB

    ssf/ssfapi_lib = <path to sapcrypto.dll>

    sec/libsapsecu = <path to sapcrypto.dll>

    ssl/ssl_lib = <path to sapcrypto.dll>

    verify the server ports:

    icm/server_port_0 = PROT=HTTP,PORT=<unsecure port>

    icm/server_port_1 = PROT=HTTPS,PORT=<secure port>

    If you are running on unix then you need to use a port above 1024 or have to do a special binding procedure to use ports below 1024. In addition installing the crypto library requires an instance restart to take effect. You'll also want to verify the /sap/crm_logon alias is using the standard login procedure. On the error pages tab, you'll want to change the System Login configuration to use SSL.

    In addition check your FQDN settings on your CRM box. Do a search for this term to find some other tips on setting up this piece.

    Take care,

    Stephen

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.