Skip to Content
author's profile photo Former Member
Former Member

Controlling extract - some transactions not picked up

Hi all,

Hope you can help on an issue i am experiencing with our Controlling cube: 0COOM_C02 (Cost allocations) - Delta

The data flow for the cube is via the following DSO's

0CO_OM_CCA_9 (Delta)

0CO_OM_OPA_6 (Delta)

0CO_OM_CCA_1 (Full)

0CO_OM_WBS_1 (Full)

0CO_OM_WBS_6 (Delta)

I have done INITs, followed by Delta loads (where appropriate) into DSO, then into the cube. Data loads go through without any errors on a daily basis. However, we have found during the course of the month some transactions are not being transferred into BI (DSO or Cube). If i do a complete reload of this data (i.e. do INITs again) the 'missing' trasactions are pulled through to BI.

The type of data which seem to be causing this is where the revenue is recognised in one period but the transaction is done in another period (?) although i am not 100% sure this is the cause. Has anyone ever come across anything similar?

Thanks in advance.

Munaf.

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Posted on Jun 16, 2009 at 10:34 PM

    Have you set the safety time on the BWOM2_SAFETY in your source system. You have some options on how to update this table, if needed, depending on your specific requirements. For starters, you can set this to 120 minutes and then evaulate and adjust as deemed appropriate from there.

    If you want to keep your environments in sync, go to tcode SE16 in your development R3/ECC environment and go to view BWOM2_V_SAFETY. Enter your safety time and transport content.

    If you want to have it more flexible, you can create an ABAP program and custom tcode. This will give you the possibility of having different values in each environment.

    Refer to OSS Note 553561 for more details on this.

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Dennis, thanks for your reply. Table BWOM2_SAFETY already has an entry (60 mins) as this was a business requirement - and it does pull through 99% of data loaded within this time period. Problem is that there are some transactions which don't pull through (not even after ther next delta) - they simply won't come through uless i reload the whole data again (i.e. delete data in cube and reload INITs.

      Thanks.

  • author's profile photo Former Member
    Former Member
    Posted on Sep 07, 2009 at 10:33 AM

    Reloaded data (INIT/Deltas). Not ideal but has worked for now...

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.