Skip to Content
0
Former Member
Jun 12, 2009 at 08:38 PM

Issue with IwebContextAdapet api after upgrade to EP 7.0

11 Views

Hi All,

We are finished with upgrading to EP7.0 . Some web dynpro applications are not working after upgrade .

They are showing error with IwebContextAdapter api as below :

java.lang.ClassNotFoundException: com.sap.tc.webdynpro.services.sal.adapter.core.IWebContextAdapter Found in negative cache -


Loader Info -


ClassLoader name: [nordea.com/posdesc] Parent loader name: [Frame ClassLoader] References: common:service:http;service:servlet_jsp service:ejb common:service:iiop;service:naming;service:p4;service:ts service:jmsconnector library:jsse library:servlet common:library:IAIKSecurity;library:activation;library:mail;library:tcsecssl library:ejb20 library:j2eeca library:jms library:opensql common:library:com.sap.security.api.sda;library:com.sap.security.core.sda;library:security.class;library:webservices_lib;service:adminadapter;service:basicadmin;service:com.sap.security.core.ume.service;service:configuration;service:connector;service:dbpool;service:deploy;service:jmx;service:jmx_notification;service:keystore;service:security;service:userstore interface:resourcecontext_api interface:webservices interface:cross interface:ejbserialization sap.com/tcwddispwda sap.com/tcwdcorecomp service:webdynpro service:sld library:tcddicddicservices library:com.sap.aii.proxy.framework library:tcgraphicsigs library:com.sap.mw.jco library:com.sap.lcr.api.cimclient library:sapxmltoolkit library:com.sap.aii.util.rb library:com.sap.util.monitor.jarm library:tcddicddicruntime library:com.sap.aii.util.xml library:tccolapi library:com.sap.aii.util.misc library:tccmi library:tccol~runtime

It seems IwebCOntextAdapter api is noty available after upgrade. Can anyone suggest me how this error could be ressolved.

Regards,

Ganesh