Skip to Content

SAP HANA 2 and SAP S/4HANA release 1610

Dear experts.

I read an article in SAP News Center about the upcoming SAP HANA 2 platform. Will this be a mandatory requirement for S/4HANA release 1610, deployment?

Kindest Regards.

Francisco López

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    Nov 14, 2016 at 06:47 PM

    S/4 HANA 1610 does not require HANA 2.0. It runs on HANA 1.0 with the latest SPS (check the S/4 1610 installation guide).
    In addition S/4 1610 was already released end of October. HANA 2.0 will be released end of November (according to current plans).

    Regards,
    Florian

    Add comment
    10|10000 characters needed characters exceeded

  • Dec 10, 2016 at 11:29 PM

    Hi Francisco,

    HANA 2.0 might support S/4HANA 1610 FPS01 or FPS02.

    THanks,

    JC

    Add comment
    10|10000 characters needed characters exceeded