Skip to Content
avatar image
Former Member

EHP4 upgrade -- Error at loading stack file

Hi guys,

I have come across an error while upgrading to EHP4, after making a stack file from solution manager maintainance optimiser, I got the error of "no access to solution manager then I gave the path of stack file and it worked. Now it has sever error : Stack file is invalid. (stack release 2005_1_700 < source release 2008_1_700). Thats because after installing EHP4 ready the level of ST-PI is 2008_1_700 and the solution manager is calculating it 2005_1_700.

Any sugestions on it....

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

4 Answers

  • avatar image
    Former Member
    Jun 10, 2009 at 06:10 AM

    I have altered the stack file, it moved but now another error "NO matching SAINT package for 'SAP_APPL' found.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Jawad,

      As SAP suggestes that to apply EHP4 solution manager minimum configuration should be 7.0 with SP stack 17... Ao, i will suggest to upgrade solman to avoid problem in future...

      As far as your error is concerned the you shoud first validate your support pack queue manually, as ERECRUIT 604 has pre requisite of ERECRUIT 603...

      Check whether your EPS/in contains all packages that xml file conatins and also check permission on these files in EPS/in...

      Thanks

      Sunny

  • Jun 12, 2009 at 09:56 AM

    To enable the system to access the stack file

    - either copy it from the SolMan /usr/sap/trans/EPS/in to your download directory or

    - check that the RFC connection is listed in table BCOS_CUST (Note 1245473 - Add. Info. - SAP Enhancement Package Installer 7.00, section V/ Preparing the Installation)

    Markus

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Aug 19, 2010 at 06:22 AM

    I have error "No matching SAINT package for 'SAP_APPL' found" during upgrade from 4.7 to sap erp 6.0 ehp 4.

    I unpack all file from xml stack:

    KH60401.SAR - KH60405.SAR

    Thanks

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi r191919,

      Did you solve your pb "No matching SAINT package for 'SAP_APPL' found" during your upgrade from 4.7 to erp 6.0 ehp 4 ?

      I have the same pb.

      thanks for your help.

  • Aug 23, 2010 at 01:47 AM

    have already checked these logs but I couldnt find the clue anywhere .

    No job aborted, no st22 error.

    -->

    Hi Jawad,

    Did you log on the shadow instance? Please try to log on the shadow instance, not the original instance.

    With Best Regards

    Julia

    Add comment
    10|10000 characters needed characters exceeded