Skip to Content

How to resolved "Universe generation failed for resource id" error?

Hi All,

I am getting below error after refreshing the webi report,

(BO report is based on BEx.

BO Version: 4.2 sp 2 patch 6)

Universe generation failed for resource id "<?xml version="1.0" encoding="UTF-8" standalone="yes"?><ConnectionString>
<Properties>
<Initial Catalog />
<Language>en_US</Language>
<Data Source>bwprd</Data Source>
<Cube Type>Unknown</Cube Type>
<SaveLanguage>true</SaveLanguage>
<User ID>uplbw</User ID>
<Password>*********</Password>
<Initial Cube>ZUBO_M9_Q0001</Initial

Cube>
<TargetProvider>SAPNETWEAVER7X</TargetProvider>
<NetworkLayer>SAPBW_BICS</NetworkLayer>
<Authentication Mode>0</Authentication Mode>
</Properties>
<ExtendedProperties>
<JCO_ASHOST>bwprd</JCO_ASHOST>
<SapLoginMode>0</SapLoginMode>
<JCO_R3NAME>BWP</JCO_R3NAME>

<JCO_CLIENT>600</JCO_CLIENT>
<JCO_SYSNR>00</JCO_SYSNR>
<JCO_LANG>EN</JCO_LANG>
</ExtendedProperties>
</ConnectionString>". (Error: INF )

How to resolve this issue?

Thanks

Add a comment
10|10000 characters needed characters exceeded

Related questions

4 Answers

  • Posted on Aug 17, 2018 at 09:52 AM

    Check the connection to the host ("*****") and whether the user (*****), the password and the cube (*********) are still valid

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Aug 22, 2018 at 01:25 PM

    Hello,

    Are you facing this error with only one webi report? If yes, check if the report has got corrupted.

    https://wiki.scn.sap.com/wiki/display/BOBJ/Confirm+if+the+*.wid+file+is+invalid+or+corrupted

    If the report is not corrupted, try out below suggestions:
    - Verify the OLAP connection in CMC by connecting to Cube.
    - Repoint the report to same OLAP connection.
    - Try purging , save and reopen the report to refresh

    Thanks,
    Neha

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Apr 05, 2020 at 10:42 AM

    Hi Pan,

    I have the same issue, how did you solve it please?

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jul 16, 2020 at 07:27 PM

    for me, it turned out to be the new missing user group at Connections top-level. I had created a new BOBJ group whose users were getting "Universe generation failed for ..." when refreshing Webi report. Once I added the group at the Connection top-level access in CMC with appropriate custom access level the problem was resolved. I had 4.2 SP5.

    Thanks

    Abdul

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.