Skip to Content
avatar image
Former Member

Not able to see SAPRFC in phpinfo()

Hello Experts,

I have downloaded and installed the latest version of "xampp".

My Apache version is 2.2.11 and PHP is 5.2.9

Now How would I get the php_sapnwrfc-5.2.9.dll?

I see the version php_sapnwrfc-5.2.8.dll everywhere.

Tell me what are the next steps for me?

Ronny

Windows XP-SP3

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Jun 09, 2009 at 02:22 PM

    Resolved.

    Microsoft Visual C++ 2008 Redistributable Package (x86) is required for

    saprfc-1.4.1 php_saprfc_528.dll

    http://www.microsoft.com/downloads/details.aspx?FamilyID=9b2da534-3e03-4391-8a4d-074b9f2bc1bf&displaylang=en

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jul 10, 2009 at 09:22 AM

    Hi,

    Before anything else, I would like to know if you have included this line of code "extension = php_saprfc_529.dll" into your php.ini and have you copied the actual dll file into your ext folder?

    If you haven't done this both yet, please do so. Since this are the two procedures that will show in your phpinfo() that sap_rfc is included.

    You can contact me on how to do this two procedures.

    Add comment
    10|10000 characters needed characters exceeded