Skip to Content
0
Former Member
Jun 09, 2009 at 06:54 AM

GTS Upgrade to 7.2

24 Views

Hi,

We are looking at Upgrading the SAP GTS component to 7.2 ( or 8.0 - if the latest version is available) .. the current r/3 version is 4.7 .. the client has one single global instance of SAP . is the upgarde of GTS to the latest versions has any dependencies/prerequisites