Skip to Content
0
Former Member
Jun 05, 2009 at 07:10 AM

Regarding "SAP NetWeaver 7.01 SR1 SP3 ABAP Trial Version" available at SDN

11 Views

Hello,

I am trying to install the SAP ABAP AS trial version available at :

https://www.sdn.sap.com/irj/scn/downloads?rid=/library/uuid/c0d7422b-4ee9-2b10-0baf-af588a2126f4

The system requirements state that "JRE 1.4.2.x" is essential for the installation.

Can some one let me know if "jre1.5.0" would work? This is the newer version of JRE, already existing on the installation server and changing it back to "jre1.4.2.x" would require many permissions!!!

Has someone tried installing this trial version with jre1.5.0?

Best Regards,

Saurabh.