Skip to Content
avatar image
Former Member

Planning area unable to initialize ?

Hi all,

This is tought to explain but I will try? Or situation is we have multiple Planning object structures and planning areas and we use DP functionality only in APO. .Some of the planning areas are not used and as we are planning to reactivate one Division

I opened a planning book of planning area which was not used. Next time when I went into transaction interactive planning book- its taking me to same planning area and error Planning area not initialized with yes or No option. Ususlly if I press no it should take to planning book but its not , I tried to push yes to initialize and see but there is and error showing as Error 047. When I tried to go to SA38 after this there is a default program GP_ERR_PSTRU_SHUFFLER . Can anyone advce what needs to be done. This planning area is fine in our Development and quality system.

Thanks

KV

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    avatar image
    Former Member
    Jun 04, 2009 at 10:26 PM

    Hello Kverma,

    Searching for this error on Planning Area activation I found the following explanation, that may help you:

    "

    The error behind "Internal Error [047]" is

    Run-time error "GEN_BRANCHOFFSET_LIMIT_REACHED".

    There is a problem with generating the program

    out of the template in the BW function module RSS_PROGRAM_INSERT,

    a syntax error is raised. This FM is called via RSS_PROGRAM_GENERATE,

    RSS_TEMPLATE_INSTANTIATE.The template is /SAPAPO/TS_PSTRU_SAMPLE.

    The note 998705 describes this. Please read the description in the note

    carefully and implement the coding correction.

    Also note 998720 for /SAPAPO/TS_PSTRU_SAMPLE should be implemented.

    If this does not help please also try what is explained in the

    first note 998705 for the template /SAPAPO/TS_PSTRU_SAMPLE with

    @TRY=OFF

    *@endtry.

    "

    I hope it can be useful.

    Best regards,

    Michel Bohn

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Thanks Michel for the information, however with my limlited technical skills, I could not really follow. However thes issue was resolved when by our Basis team.

      KV